NodeBB and Flarum – newer forum applications

NodeBB and Flarum – newer forum applications

NodeBB

nodeBB

NodeBB requires the following software to be installed:

  • A version of Node.js at least 0.10 or greater
  • Redis, version 2.8.9 or greater or MongoDB, version 2.6 or greater
  • nginx, version 1.3.13 or greater (only if intending to use nginx to proxy requests to a NodeBB)

Installation2015-08-29 20_58_05-Home _ NodeBB


Flarum

Flarum

  • PHP 5.5+
  • MySQL 5.5+

flarum.png

Both are exciting new additions to one of the oldest applications ever created…
It depends which frameworks you’re more comfortable in, Flarum is an easier install for someone who hasn’t managed their own server/used other components than the standard LAMP installation.

Leave a Reply